当前位置: 首页 > >

Maven 统一指定jar包版本的方法

发布时间:

在看别人的源码的过程中,会遇到这种情况,就是很多jar包没有指定版本,却能够下载下来。


在后来的研究中发现,有这样一个配置。




org.springframework.boot
spring-boot-starter-parent
1.5.9.RELEASE


那所有以这个groupId开头的就都被指定了。



org.springframework.boot

跟 下面这种定义变量差不多。




1.8


?



转载于:https://www.cnblogs.com/sunxun/p/9468460.html






相关资源:改进SEIR模型的matlab代码.zip



友情链接: